LogStare Collector リファレンス

ライセンス登録に失敗する場合の原因と対処方法

当記事では、LogStare Collector(以下、LSC)において、インストール時のライセンス登録に失敗する場合の原因と対処方法を記載します。

考えられる原因

ライセンス登録に失敗する原因として、以下の2つが考えられます。

  1. 既に同じメールアドレスが登録されている
  2. 弊社外部管理サーバへアクセスできていない

既に同じメールアドレスが登録されている

Linux版

Windows版

主にLSCを再インストールしたときに発生します。

既に同じメールアドレスでライセンスの登録がされているので、ライセンスの登録に失敗してしまいます。

対処方法

LSCのライセンス登録に使用していない、別のメールアドレスを入力することにより、ライセンス登録ができるようになります。

弊社外部管理サーバへアクセスできていない

Linux版

Windows版

ライセンス登録には、弊社外部管理サーバに対して疎通可能であることが必要です。

弊社外部管理サーバへのアクセスをFW等で遮断している場合や、ネットワーク接続ができない環境である場合は、ライセンス登録に失敗してしまいます。

対処方法

弊社外部管理サーバへの疎通状態の確認方法としましては、以下の記事を参照してください。
LogStare Reporter連携時にご確認いただきたい事項について

また、ネットワーク接続ができない環境で、評価版のご利用を検討のお客様は、ライセンスを弊社より発行することが可能ですので、弊社問合せフォームよりお問い合わせください。

解決しないとき

上記の対処方法を試していただいても解決しない場合は、弊社問い合わせフォームよりお問い合わせください。

記載されている会社名、システム名、製品名は一般に各社の登録商標または商標です。

当社製品以外のサードパーティ製品の設定内容につきましては、弊社サポート対象外となります。

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